Skip to Main Content
ADD A NEW IDEA

All ideas

Showing 57

Allow in-flight upgrade of Adabas version - no down-time.

Make Adabas Cluster Services truly 24/7 by supporting Adabas version upgrades and fallbacks one nucleus at a time. Likewise - support the application of all fixes in-flight.
Bjarne Soerensen over 1 year ago in Adabas for z/OS / Adabas (ADA-zOS) / Adabas Cluster Services (ALS) / HA 0 New

Allow Adabas Cluster Services maintenance without downtime.

z/OS can upgrade one LPAR at a time in the cluster - but Adabas needs all cluster nuclei to be down to upgrade between releases or to apply particular zaps. Make Adabas Cluster Services able to be upgraded without downtime.
Bjarne Soerensen over 1 year ago in Adabas for z/OS / Adabas (ADA-zOS) / Adabas Cluster Services (ALS) / HA 0 New

Allow complete directories in the ProtectedResources setting in the jacadasv.ini

Currently we have a client that’s trying to block access to many different files due to a pentest that was done where these files could be accessed given their name. This client is already using the AllowDirectoryBrowsing=0 feature, but they are t...
Darsh Cook over 2 years ago in JIS & JI / JIS 0 New

Allow use of Admin Web Services from inside procedures

The use of Admin Web Services requires the user-id and password of an ApplinX administrator. To make use of Admin Web Services from within the ApplinX application - the user-id and password needs to be hard-coded (visible to developers) and may ne...
Bjarne Soerensen almost 3 years ago in ApplinX 0 New

handle db connection with rpc server

Hi, In our environment we are using REST API to access Natural RPC servers. I have noticed that the RPC process isn’t closing its db (adabas) connections. Using ADAOPR DI=UQ_FILE I saw that NATRPC is still holding files that a request that had ran...
Hezi Shirazi 6 days ago in Natural for Linux and Cloud / Natural (NAT) 0 New

Customer would like to have Batch access to Import/Export

The Hartford would like a quote for a customer-paid product enhancement to provide command line access support for the Import/Export actions.
Darsh Cook almost 3 years ago in JIS & JI 0 New

Support required JI with Tomcat 8.5.50

we have installed the tomcat 8.5.50 on our Dev environment because of SSL vulnerabilities and it seems to work OK. Our management would like to know,will you support Jacada Integrator with Tomcat 8.5.50?
Guest almost 3 years ago in JIS & JI 0 New